summaryrefslogtreecommitdiff
path: root/src/Persistent_cohomology
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2021-11-15 18:00:41 +0100
committerGitHub <noreply@github.com>2021-11-15 18:00:41 +0100
commit3babfb9a718518ee87645fbea43a0a4241c854af (patch)
treebf72f02807d740cfa287ae93c282da4eaba1d5a5 /src/Persistent_cohomology
parentcfb60a50a7c3aea08abc41118fbfdf31061a44a4 (diff)
parentce095704b899bc6d08d90d141dc2bc352a66c5e7 (diff)
Merge pull request #532 from VincentRouvreau/fix_some_data_copyrights
Remove bunny dataset toy (moved in gudhi-data)
Diffstat (limited to 'src/Persistent_cohomology')
-rw-r--r--src/Persistent_cohomology/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Persistent_cohomology/example/CMakeLists.txt b/src/Persistent_cohomology/example/CMakeLists.txt
index 3e7e9369..d66954d7 100644
--- a/src/Persistent_cohomology/example/CMakeLists.txt
+++ b/src/Persistent_cohomology/example/CMakeLists.txt
@@ -40,9 +40,9 @@ if(TARGET Boost::program_options)
target_link_libraries(persistence_from_file ${TBB_LIBRARIES})
endif()
add_test(NAME Persistent_cohomology_example_from_file_3_2_0 COMMAND $<TARGET_FILE:persistence_from_file>
- "${CMAKE_SOURCE_DIR}/data/filtered_simplicial_complex/bunny_5000_complex.fsc" "-p" "2" "-m" "0")
+ "${CMAKE_SOURCE_DIR}/data/filtered_simplicial_complex/Klein_bottle_complex.fsc" "-p" "2" "-m" "0")
add_test(NAME Persistent_cohomology_example_from_file_3_3_100 COMMAND $<TARGET_FILE:persistence_from_file>
- "${CMAKE_SOURCE_DIR}/data/filtered_simplicial_complex/bunny_5000_complex.fsc" "-p" "3" "-m" "100")
+ "${CMAKE_SOURCE_DIR}/data/filtered_simplicial_complex/Klein_bottle_complex.fsc" "-p" "3" "-m" "100")
endif()
if(GMP_FOUND)