summaryrefslogtreecommitdiff
path: root/src/Simplex_tree/example/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2022-01-14 09:15:35 +0100
committerGard Spreemann <gspr@nonempty.org>2022-01-14 09:15:35 +0100
commitdbc404626955aee632fa47ee7a4d4c3add7d6188 (patch)
treeb7acfc83c9ba316216a93e9a7d14c68c11d92804 /src/Simplex_tree/example/CMakeLists.txt
parent2c221bfcf8effff9b010de8b2e13a22f6bc15201 (diff)
parent17c3c6a07cdb1b4d4f735f3bc996af30e216dfbe (diff)
Merge tag 'tags/gudhi-release-3.5.0' into dfsg/latest
Diffstat (limited to 'src/Simplex_tree/example/CMakeLists.txt')
-rw-r--r--src/Simplex_tree/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Simplex_tree/example/CMakeLists.txt b/src/Simplex_tree/example/CMakeLists.txt
index 73b2c6f9..81d352fc 100644
--- a/src/Simplex_tree/example/CMakeLists.txt
+++ b/src/Simplex_tree/example/CMakeLists.txt
@@ -29,7 +29,7 @@ if(GMP_FOUND AND NOT CGAL_VERSION VERSION_LESS 4.11.0)
target_link_libraries(Simplex_tree_example_alpha_shapes_3_from_off ${TBB_LIBRARIES})
endif()
add_test(NAME Simplex_tree_example_alpha_shapes_3_from_off COMMAND $<TARGET_FILE:Simplex_tree_example_alpha_shapes_3_from_off>
- "${CMAKE_SOURCE_DIR}/data/points/bunny_5000.off")
+ "${CMAKE_SOURCE_DIR}/data/points/tore3D_1307.off")
endif()