summaryrefslogtreecommitdiff
path: root/src/Simplex_tree/test/CMakeLists.txt
diff options
context:
space:
mode:
authortlacombe <lacombe1993@gmail.com>2020-03-16 14:38:15 +0100
committertlacombe <lacombe1993@gmail.com>2020-03-16 14:38:15 +0100
commit80513805a453fadd137d606f501239de3e1ab12a (patch)
tree5de0c0795f0e3f9f74bfa920a28390fdf0a0ccaa /src/Simplex_tree/test/CMakeLists.txt
parentaa93247860bb01e3fc15926658dd9e6a95198f3d (diff)
parent05b409f60132a73e47f6f58ba80a6343b5bdb1a6 (diff)
Merge remote-tracking branch 'upstream/master' into wbary-theo
merge master to solve hera conflict
Diffstat (limited to 'src/Simplex_tree/test/CMakeLists.txt')
-rw-r--r--src/Simplex_tree/test/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Simplex_tree/test/CMakeLists.txt b/src/Simplex_tree/test/CMakeLists.txt
index 8b9163f5..cf2b0153 100644
--- a/src/Simplex_tree/test/CMakeLists.txt
+++ b/src/Simplex_tree/test/CMakeLists.txt
@@ -28,3 +28,9 @@ if (TBB_FOUND)
target_link_libraries(Simplex_tree_ctor_and_move_test_unit ${TBB_LIBRARIES})
endif()
gudhi_add_boost_test(Simplex_tree_ctor_and_move_test_unit)
+
+add_executable ( Simplex_tree_make_filtration_non_decreasing_test_unit simplex_tree_make_filtration_non_decreasing_unit_test.cpp )
+if (TBB_FOUND)
+ target_link_libraries(Simplex_tree_make_filtration_non_decreasing_test_unit ${TBB_LIBRARIES})
+endif()
+gudhi_add_boost_test(Simplex_tree_make_filtration_non_decreasing_test_unit)