summaryrefslogtreecommitdiff
path: root/src/Tangential_complex/benchmark
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-10-12 09:05:25 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-10-12 09:05:25 +0000
commit4e11105c6ab550f664699fc25b71d06884fa2bd3 (patch)
treeea66bd7d90edad6edbcb2f4c47b67178a018cc00 /src/Tangential_complex/benchmark
parenta6ba309f1995700369e6b7b2c38f10ce0f9fd010 (diff)
parentf1d0acdc9f3f8d886996cc078242b48598a3275a (diff)
Merge last trunk modifications
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/toplex_map@3946 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 213c7b76c5f8c3248b24a2ac9250ed59034d8076
Diffstat (limited to 'src/Tangential_complex/benchmark')
-rw-r--r--src/Tangential_complex/benchmark/CMakeLists.txt1
-rw-r--r--src/Tangential_complex/benchmark/RIB_exporter.h2
-rw-r--r--src/Tangential_complex/benchmark/XML_exporter.h2
-rw-r--r--src/Tangential_complex/benchmark/benchmark_tc.cpp4
4 files changed, 2 insertions, 7 deletions
diff --git a/src/Tangential_complex/benchmark/CMakeLists.txt b/src/Tangential_complex/benchmark/CMakeLists.txt
index 8729e394..f136ab27 100644
--- a/src/Tangential_complex/benchmark/CMakeLists.txt
+++ b/src/Tangential_complex/benchmark/CMakeLists.txt
@@ -1,4 +1,3 @@
-cmake_minimum_required(VERSION 2.6)
project(Tangential_complex_benchmark)
if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
diff --git a/src/Tangential_complex/benchmark/RIB_exporter.h b/src/Tangential_complex/benchmark/RIB_exporter.h
index 73c14041..59ca138a 100644
--- a/src/Tangential_complex/benchmark/RIB_exporter.h
+++ b/src/Tangential_complex/benchmark/RIB_exporter.h
@@ -4,7 +4,7 @@
*
* Author(s): Clement Jamin
*
- * Copyright (C) 2016 INRIA
+ * Copyright (C) 2016 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/Tangential_complex/benchmark/XML_exporter.h b/src/Tangential_complex/benchmark/XML_exporter.h
index ed44f90a..4db5687f 100644
--- a/src/Tangential_complex/benchmark/XML_exporter.h
+++ b/src/Tangential_complex/benchmark/XML_exporter.h
@@ -4,7 +4,7 @@
*
* Author(s): Clement Jamin
*
- * Copyright (C) 2016 INRIA
+ * Copyright (C) 2016 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/Tangential_complex/benchmark/benchmark_tc.cpp b/src/Tangential_complex/benchmark/benchmark_tc.cpp
index 6d6dd548..e3b2a04f 100644
--- a/src/Tangential_complex/benchmark/benchmark_tc.cpp
+++ b/src/Tangential_complex/benchmark/benchmark_tc.cpp
@@ -564,10 +564,6 @@ int main() {
#endif
#endif
- unsigned int seed = static_cast<unsigned int> (time(NULL));
- CGAL::default_random = CGAL::Random(seed); // TODO(CJ): use set_default_random
- std::cerr << "Random seed = " << seed << "\n";
-
std::ifstream script_file;
script_file.open(BENCHMARK_SCRIPT_FILENAME);
// Script?