summaryrefslogtreecommitdiff
path: root/src/Tangential_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-04-19 09:13:35 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-04-19 09:13:35 +0000
commitd6dacf64191ad06b1493f4b4cde15e4e553561fc (patch)
tree47312b57bb60e69530401c0dc74e2ae4f501496f /src/Tangential_complex/example/CMakeLists.txt
parentc74eff3efe5e18af2c8d61dbedacfd1e1fb97b35 (diff)
parent2ce2ed92a4400ecaaa6aac813e206d08b0b1f029 (diff)
Merge add_test_windows branch to fix add_test
Fix a biblio doxygen warning git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@2365 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 72a9180aa6be56fca0b5f357247300df17770159
Diffstat (limited to 'src/Tangential_complex/example/CMakeLists.txt')
-rw-r--r--src/Tangential_complex/example/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/src/Tangential_complex/example/CMakeLists.txt b/src/Tangential_complex/example/CMakeLists.txt
index 47a56e3b..339d0581 100644
--- a/src/Tangential_complex/example/CMakeLists.txt
+++ b/src/Tangential_complex/example/CMakeLists.txt
@@ -11,9 +11,8 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
target_link_libraries(Tangential_complex_example_with_perturb ${TBB_LIBRARIES})
endif(TBB_FOUND)
- add_test(Tangential_complex_example_basic
- ${CMAKE_CURRENT_BINARY_DIR}/Tangential_complex_example_basic)
-
- add_test(Tangential_complex_example_with_perturb
- ${CMAKE_CURRENT_BINARY_DIR}/Tangential_complex_example_with_perturb)
+ add_test(NAME Tangential_complex_example_basic
+ COMMAND $<TARGET_FILE:Tangential_complex_example_basic>)
+ add_test(NAME Tangential_complex_example_with_perturb
+ COMMAND $<TARGET_FILE:Tangential_complex_example_with_perturb>)
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)