summaryrefslogtreecommitdiff
path: root/src/Toplex_map/benchmark/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Rouvreau <vincent.rouvreau@inria.fr>2022-01-21 08:28:33 +0100
committerVincent Rouvreau <vincent.rouvreau@inria.fr>2022-01-21 08:28:33 +0100
commit12248873068248b4a31b39987a8700f8c8284a85 (patch)
tree8d08e61f73275e14453582660fcaf475f560f066 /src/Toplex_map/benchmark/CMakeLists.txt
parent54f6f178d30f59a35758421e285cfac946927064 (diff)
parentde5aa9c891ef13c9fc2b2635bcd27ab873b0057b (diff)
Merge master
Diffstat (limited to 'src/Toplex_map/benchmark/CMakeLists.txt')
-rw-r--r--src/Toplex_map/benchmark/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Toplex_map/benchmark/CMakeLists.txt b/src/Toplex_map/benchmark/CMakeLists.txt
index 2d58a156..6703d9d0 100644
--- a/src/Toplex_map/benchmark/CMakeLists.txt
+++ b/src/Toplex_map/benchmark/CMakeLists.txt
@@ -1,3 +1,7 @@
project(Toplex_map_benchmark)
add_executable(Toplex_map_benchmark benchmark_tm.cpp)
+
+if (TBB_FOUND)
+ target_link_libraries(Toplex_map_benchmark ${TBB_LIBRARIES})
+endif()