summaryrefslogtreecommitdiff
path: root/src/Toplex_map/benchmark
diff options
context:
space:
mode:
authorVincent Rouvreau <vincent.rouvreau@inria.fr>2022-02-01 16:21:10 +0100
committerVincent Rouvreau <vincent.rouvreau@inria.fr>2022-02-01 16:21:10 +0100
commit15163959fd57ea5318e19a5613cc69bc3f0f6b9e (patch)
tree183314a8b538bf6a39b81b20825e9416d66ae43e /src/Toplex_map/benchmark
parent002487d3cd747d6ff979f33474d8bb0a7e61f44d (diff)
parent7f1b8eb706c72921141b53e607d6e2aa28e2bf19 (diff)
Merge master and resolve conflicts
Diffstat (limited to 'src/Toplex_map/benchmark')
-rw-r--r--src/Toplex_map/benchmark/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Toplex_map/benchmark/CMakeLists.txt b/src/Toplex_map/benchmark/CMakeLists.txt
index 2d58a156..6703d9d0 100644
--- a/src/Toplex_map/benchmark/CMakeLists.txt
+++ b/src/Toplex_map/benchmark/CMakeLists.txt
@@ -1,3 +1,7 @@
project(Toplex_map_benchmark)
add_executable(Toplex_map_benchmark benchmark_tm.cpp)
+
+if (TBB_FOUND)
+ target_link_libraries(Toplex_map_benchmark ${TBB_LIBRARIES})
+endif()