summaryrefslogtreecommitdiff
path: root/src/common/example/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Glisse <marc.glisse@inria.fr>2020-03-14 21:56:28 +0100
committerMarc Glisse <marc.glisse@inria.fr>2020-03-14 21:56:28 +0100
commit14d92f8d0c19b58ca59701e6e6bedf174a142922 (patch)
tree81f8d9674e300f6e3f9caf6d691176597cac356f /src/common/example/CMakeLists.txt
parentefe3d0f98d7e695b114504c54e0ca1ef820777db (diff)
parent05b409f60132a73e47f6f58ba80a6343b5bdb1a6 (diff)
Merge remote-tracking branch 'origin/master' into tomato
Diffstat (limited to 'src/common/example/CMakeLists.txt')
-rw-r--r--src/common/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/example/CMakeLists.txt b/src/common/example/CMakeLists.txt
index 583a0027..fa8eb98c 100644
--- a/src/common/example/CMakeLists.txt
+++ b/src/common/example/CMakeLists.txt
@@ -12,6 +12,7 @@ if (DIFF_PATH)
add_test(Common_example_vector_double_off_reader_diff_files ${DIFF_PATH}
${CMAKE_CURRENT_BINARY_DIR}/vectordoubleoffreader_result.txt ${CMAKE_CURRENT_BINARY_DIR}/alphacomplexdoc.off.txt)
+ set_tests_properties(Common_example_vector_double_off_reader_diff_files PROPERTIES DEPENDS Common_example_vector_double_off_reader)
endif()
if(NOT CGAL_VERSION VERSION_LESS 4.11.0)