summaryrefslogtreecommitdiff
path: root/src/common/example/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-03-05 16:33:42 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-03-05 16:33:42 +0100
commita3ee5b54bc08cdcd150b82a62b4101eb676febac (patch)
tree2dd584488aadf42b4cc48f33914cb52cb5e1efa5 /src/common/example/CMakeLists.txt
parent1afe7278266bc4fe15abc444ed6ef6188879380a (diff)
parent27d5a1dfdaeb2bc1840e9c39be4c58570d948d56 (diff)
Merge branch 'master' into iterator_over_simplex_tree
Diffstat (limited to 'src/common/example/CMakeLists.txt')
-rw-r--r--src/common/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/example/CMakeLists.txt b/src/common/example/CMakeLists.txt
index 583a0027..fa8eb98c 100644
--- a/src/common/example/CMakeLists.txt
+++ b/src/common/example/CMakeLists.txt
@@ -12,6 +12,7 @@ if (DIFF_PATH)
add_test(Common_example_vector_double_off_reader_diff_files ${DIFF_PATH}
${CMAKE_CURRENT_BINARY_DIR}/vectordoubleoffreader_result.txt ${CMAKE_CURRENT_BINARY_DIR}/alphacomplexdoc.off.txt)
+ set_tests_properties(Common_example_vector_double_off_reader_diff_files PROPERTIES DEPENDS Common_example_vector_double_off_reader)
endif()
if(NOT CGAL_VERSION VERSION_LESS 4.11.0)