summaryrefslogtreecommitdiff
path: root/src/common/example/CMakeLists.txt
diff options
context:
space:
mode:
authorcjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-08-24 09:36:43 +0000
committercjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-08-24 09:36:43 +0000
commitf0977e3b6eadaaccba55e01b0c148c1b7493f3bd (patch)
tree218ec6eeff9dac7a5fdd42a93c1b1cc1e796245c /src/common/example/CMakeLists.txt
parent1d1a5701ae2f544e04916f5e8b998b8de2b87275 (diff)
parent918833c3917cfd62d85c42fa0d7bb36768a7de61 (diff)
Merge from trunk
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/subsampling_and_spatialsearching@1451 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: fd62937e290abdaf84b406897855e15267b9ebd4
Diffstat (limited to 'src/common/example/CMakeLists.txt')
-rw-r--r--src/common/example/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/common/example/CMakeLists.txt b/src/common/example/CMakeLists.txt
index 4ea8c9cb..0da3dcc0 100644
--- a/src/common/example/CMakeLists.txt
+++ b/src/common/example/CMakeLists.txt
@@ -12,10 +12,6 @@ if(CGAL_FOUND)
add_executable ( cgaloffreader CGAL_points_off_reader.cpp )
target_link_libraries(cgaloffreader ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY})
add_test(cgaloffreader ${CMAKE_CURRENT_BINARY_DIR}/cgaloffreader ${CMAKE_SOURCE_DIR}/data/points/alphacomplexdoc.off)
- else()
- message(WARNING "Eigen3 not found. Version 3.1.0 is required for cgaloffreader example.")
- endif()
- else()
- message(WARNING "CGAL version: ${CGAL_VERSION} is too old to compile cgaloffreader example. Version 4.7.0 is required.")
- endif ()
+ endif(EIGEN3_FOUND)
+ endif (NOT CGAL_VERSION VERSION_LESS 4.7.0)
endif()