summaryrefslogtreecommitdiff
path: root/src/common/example/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2020-03-05 15:29:31 +0100
committerGitHub <noreply@github.com>2020-03-05 15:29:31 +0100
commit86fcc5c91113b89ddee79684c09b53af4b5ad035 (patch)
tree52079a6174ba78f9c7ee056ffe8bcb9032292b9c /src/common/example/CMakeLists.txt
parentc1ce28b8e8021097825a893564aed97757f2ac8e (diff)
parente1dbf6da118615e20d2b642df98b7d3df7cfd8c7 (diff)
Merge pull request #239 from VincentRouvreau/parallel_tests
Improve CI
Diffstat (limited to 'src/common/example/CMakeLists.txt')
-rw-r--r--src/common/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/example/CMakeLists.txt b/src/common/example/CMakeLists.txt
index 583a0027..fa8eb98c 100644
--- a/src/common/example/CMakeLists.txt
+++ b/src/common/example/CMakeLists.txt
@@ -12,6 +12,7 @@ if (DIFF_PATH)
add_test(Common_example_vector_double_off_reader_diff_files ${DIFF_PATH}
${CMAKE_CURRENT_BINARY_DIR}/vectordoubleoffreader_result.txt ${CMAKE_CURRENT_BINARY_DIR}/alphacomplexdoc.off.txt)
+ set_tests_properties(Common_example_vector_double_off_reader_diff_files PROPERTIES DEPENDS Common_example_vector_double_off_reader)
endif()
if(NOT CGAL_VERSION VERSION_LESS 4.11.0)