summaryrefslogtreecommitdiff
path: root/src/cython/example/euclidean_strong_witness_complex_diagram_persistence_from_off_file_example.py
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-30 21:46:15 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-30 21:46:15 +0000
commit28b0a6bd117ce84f8e85b2d7278c52e8fbe02d22 (patch)
tree1c7dde6d79250dd8f34510fe37b3b92bbd31a01e /src/cython/example/euclidean_strong_witness_complex_diagram_persistence_from_off_file_example.py
parent1ab1897554a46a440e52a76e689aa2923d56053d (diff)
Move example tests in a new CMakeLists.txt
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/ST_cythonize@2288 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 8b2bce4c8be8a34b8fba9c664d2f0b3b60a50c20
Diffstat (limited to 'src/cython/example/euclidean_strong_witness_complex_diagram_persistence_from_off_file_example.py')
-rwxr-xr-xsrc/cython/example/euclidean_strong_witness_complex_diagram_persistence_from_off_file_example.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/cython/example/euclidean_strong_witness_complex_diagram_persistence_from_off_file_example.py b/src/cython/example/euclidean_strong_witness_complex_diagram_persistence_from_off_file_example.py
index 2474fc87..2371c36c 100755
--- a/src/cython/example/euclidean_strong_witness_complex_diagram_persistence_from_off_file_example.py
+++ b/src/cython/example/euclidean_strong_witness_complex_diagram_persistence_from_off_file_example.py
@@ -32,7 +32,7 @@ __license__ = "GPL v3"
parser = argparse.ArgumentParser(description='EuclideanStrongWitnessComplex creation from '
'points read in a OFF file.',
epilog='Example: '
- 'example/witness_complex_diagram_persistence_from_off_file_example.py '
+ 'example/euclidean_strong_witness_complex_diagram_persistence_from_off_file_example.py '
'-f ../data/points/tore3D_300.off -a 1.0 -n 20 -d 2'
'- Constructs a strong witness complex with the '
'points from the given OFF file.')