summaryrefslogtreecommitdiff
path: root/src/cython
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-06-19 08:56:56 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-06-19 08:56:56 +0200
commit9d4e6f28ceeb362c9d751cbac730a13d1b5d61c7 (patch)
tree69c79c54efd7d3b62022f92ce73d091d22a2b0b0 /src/cython
parentf9f6288c4815c08d561fc8b2a26fa0f0be1404f2 (diff)
CGAL 4.11 as minimal version
Diffstat (limited to 'src/cython')
-rw-r--r--src/cython/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/cython/CMakeLists.txt b/src/cython/CMakeLists.txt
index af71bb3b..509a122e 100644
--- a/src/cython/CMakeLists.txt
+++ b/src/cython/CMakeLists.txt
@@ -412,7 +412,7 @@ if(PYTHONINTERP_FOUND)
# Set missing or not modules
set(GUDHI_MODULES ${GUDHI_MODULES} "python-documentation" CACHE INTERNAL "GUDHI_MODULES")
else(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
- message("++ Python documentation module will not be compiled because it requires a CGAL with Eigen3 version greater or equal than 4.8.1")
+ message("++ Python documentation module will not be compiled because it requires a Eigen3 and CGAL version >= 4.11.0")
set(GUDHI_MISSING_MODULES ${GUDHI_MISSING_MODULES} "python-documentation" CACHE INTERNAL "GUDHI_MISSING_MODULES")
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
else(SCIPY_FOUND)