summaryrefslogtreecommitdiff
path: root/src/cython
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-28 10:53:42 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-28 10:53:42 +0000
commit34487e33517c36ad65407743c46fd4c1df963628 (patch)
tree6e5c826a4cb2e3323ce1aec7cfd7a5b689f4f407 /src/cython
parentf9cbd0166b89e2129fca58bb60620d257b6b6c80 (diff)
Add a comment
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@2566 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 64cd59ca30ff82a1c116df20c4cee38a795dc518
Diffstat (limited to 'src/cython')
-rw-r--r--src/cython/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/cython/CMakeLists.txt b/src/cython/CMakeLists.txt
index 5c98b09a..d801fb0b 100644
--- a/src/cython/CMakeLists.txt
+++ b/src/cython/CMakeLists.txt
@@ -151,6 +151,7 @@ if(CYTHON_FOUND)
else(CGAL_HEADER_ONLY)
add_gudhi_cython_lib(${CGAL_LIBRARIES})
set(GUDHI_CYTHON_LIBRARY_DIRS "${GUDHI_CYTHON_LIBRARY_DIRS}'${CGAL_LIBRARIES_DIR}', ")
+ # If CGAL is not header only, CGAL library may link with boost system,
add_gudhi_cython_lib(${Boost_SYSTEM_LIBRARY})
set(GUDHI_CYTHON_LIBRARY_DIRS "${GUDHI_CYTHON_LIBRARY_DIRS}'${Boost_LIBRARY_DIRS}', ")
endif(CGAL_HEADER_ONLY)