summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2022-02-14 16:51:39 +0100
committerGitHub <noreply@github.com>2022-02-14 16:51:39 +0100
commit5e9f99b8b8ad7bf97a070b3578605a48fb484297 (patch)
tree6763fdc1a07dcd30a67ba15ead82c325ae11cb0f /src/python/CMakeLists.txt
parent2a2aae065bf34cfcf8bba52695ce3ae3ca6d4048 (diff)
parented5c029477a6b3681d992e8428db14e81e7d133e (diff)
Merge pull request #552 from VincentRouvreau/python_3_5_as_minimal_version
A proposal for python 3.5 as minimal python version
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 777fae72..fbfb0d1f 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -180,6 +180,7 @@ if(PYTHONINTERP_FOUND)
set(GUDHI_CYTHON_MODULES "${GUDHI_CYTHON_MODULES}'alpha_complex', ")
endif ()
+ add_gudhi_debug_info("Boost version ${Boost_VERSION}")
if(CGAL_FOUND)
if(NOT CGAL_VERSION VERSION_LESS 5.3.0)
# CGAL_HEADER_ONLY has been dropped for CGAL >= 5.3. Only the header-only version is supported.