summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2021-05-12 12:23:13 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2021-05-12 12:23:13 +0200
commitc25ed2c83eb05b2cd1bab6f4826221237fe08ebc (patch)
treec4d6958e7823bb49f6448b5efb5ac1e63cf4ec65 /src/python/CMakeLists.txt
parent1d7011f32573bb617894a3f263e2537c1f3a8649 (diff)
parentb8b7f4880ceae8d3a65502b86aae0538072253e8 (diff)
Merge from master
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 73303a24..a1440cbc 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -274,8 +274,6 @@ if(PYTHONINTERP_FOUND)
add_custom_target(python ALL DEPENDS gudhi.so
COMMENT "Do not forget to add ${CMAKE_CURRENT_BINARY_DIR}/ to your PYTHONPATH before using examples or tests")
- install(CODE "execute_process(COMMAND ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_BINARY_DIR}/setup.py install)")
-
set(GUDHI_PYTHON_PATH_ENV "PYTHONPATH=${CMAKE_CURRENT_BINARY_DIR}:$ENV{PYTHONPATH}")
# Documentation generation is available through sphinx - requires all modules
# Make it first as sphinx test is by far the longest test which is nice when testing in parallel