summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2021-08-09 10:38:31 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2021-08-09 10:38:31 +0200
commit5c35605763273cb34efe4227b6d748992e99ab09 (patch)
treefe2c61809e63fe53165c2252639f53724a6ebb6d /src/python/CMakeLists.txt
parent91d72a69f2f04676fbd671af3dc2f3040c9f1c48 (diff)
Make CubicalPersistence returns all dimensions. Post processing DimensionSelector can select the desired dimension
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index a91aab37..b38bb9aa 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -546,6 +546,7 @@ if(PYTHONINTERP_FOUND)
# sklearn
if(SKLEARN_FOUND)
add_gudhi_py_test(test_sklearn_cubical_persistence)
+ add_gudhi_py_test(test_sklearn_post_processing)
endif()