summaryrefslogtreecommitdiff
path: root/src/python/gudhi
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2021-04-16 07:50:20 +0200
committerGitHub <noreply@github.com>2021-04-16 07:50:20 +0200
commitcddad8c2d395168025cc2e99cc1bc0229214ad71 (patch)
tree61408b877531d01e1f2ccaa323f8dd2605aa3721 /src/python/gudhi
parent6dd3fa27498fbf3f3af876c520f28fbf110d60dd (diff)
parent0e11a3a2232770b0526918d2b543848abd092254 (diff)
Merge pull request #471 from Hind-M/cython_set_language_level
Set Cython language level in setup.py to remove warning, and fix python3 implicit relative imports disability
Diffstat (limited to 'src/python/gudhi')
-rw-r--r--src/python/gudhi/simplex_tree.pyx2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/python/gudhi/simplex_tree.pyx b/src/python/gudhi/simplex_tree.pyx
index d7991417..be08a3a1 100644
--- a/src/python/gudhi/simplex_tree.pyx
+++ b/src/python/gudhi/simplex_tree.pyx
@@ -11,7 +11,7 @@ from cython.operator import dereference, preincrement
from libc.stdint cimport intptr_t
import numpy
from numpy import array as np_array
-cimport simplex_tree
+cimport gudhi.simplex_tree
__author__ = "Vincent Rouvreau"
__copyright__ = "Copyright (C) 2016 Inria"