summaryrefslogtreecommitdiff
path: root/src/python
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-03-05 16:33:42 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-03-05 16:33:42 +0100
commita3ee5b54bc08cdcd150b82a62b4101eb676febac (patch)
tree2dd584488aadf42b4cc48f33914cb52cb5e1efa5 /src/python
parent1afe7278266bc4fe15abc444ed6ef6188879380a (diff)
parent27d5a1dfdaeb2bc1840e9c39be4c58570d948d56 (diff)
Merge branch 'master' into iterator_over_simplex_tree
Diffstat (limited to 'src/python')
-rw-r--r--src/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 090a7446..20e72a5f 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -181,7 +181,7 @@ if(PYTHONINTERP_FOUND)
set(GUDHI_PYTHON_LIBRARY_DIRS "${GUDHI_PYTHON_LIBRARY_DIRS}'${MPFR_LIBRARIES_DIR}', ")
message("** Add mpfr ${MPFR_LIBRARIES}")
endif(MPFR_FOUND)
-endif(CGAL_FOUND)
+ endif(CGAL_FOUND)
# Specific for Mac
if (${CMAKE_SYSTEM_NAME} MATCHES "Darwin")