summaryrefslogtreecommitdiff
path: root/src/python
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2020-03-17 22:51:12 +0100
committerGitHub <noreply@github.com>2020-03-17 22:51:12 +0100
commit2ec0ac1f006577d520accbe605a61fc10ede3352 (patch)
tree48abfabebccc3e529737ae5145b41a7d56b5b0e5 /src/python
parent5fdbad3fdd350edc3a5340110f4c5332c73517b3 (diff)
parentb262406b0a75e39276c11f70ef1174981aa31b51 (diff)
Merge pull request #253 from VincentRouvreau/remove_workarounds
Remove workarounds
Diffstat (limited to 'src/python')
-rw-r--r--src/python/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 22af3ec9..f00966a5 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -128,16 +128,6 @@ if(PYTHONINTERP_FOUND)
endif ()
if(CGAL_FOUND)
- can_cgal_use_cxx11_thread_local()
- if (NOT CGAL_CAN_USE_CXX11_THREAD_LOCAL_RESULT)
- if(CMAKE_BUILD_TYPE MATCHES Debug)
- add_GUDHI_PYTHON_lib("${Boost_THREAD_LIBRARY_DEBUG}")
- else()
- add_GUDHI_PYTHON_lib("${Boost_THREAD_LIBRARY_RELEASE}")
- endif()
- message("** Add Boost ${Boost_LIBRARY_DIRS}")
- set(GUDHI_PYTHON_LIBRARY_DIRS "${GUDHI_PYTHON_LIBRARY_DIRS}'${Boost_LIBRARY_DIRS}', ")
- endif()
# Add CGAL compilation args
if(CGAL_HEADER_ONLY)
add_gudhi_debug_info("CGAL header only version ${CGAL_VERSION}")