summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2021-08-26 15:04:48 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2021-08-26 15:04:48 +0200
commit9c96a0711853c342fda5cf00e06d795c55783bf8 (patch)
tree91a32923278cf0e556f1fc0e4dfd401c9cc89a6e /src
parent6ffa047e76b680cc7b36b36d330d52a7419ce1ba (diff)
Deploy pyproject.toml
Diffstat (limited to 'src')
-rw-r--r--src/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index f534fc2a..927440ef 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -278,6 +278,7 @@ if(PYTHONINTERP_FOUND)
# Some files for pip package
file(COPY "introduction.rst" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/")
+ file(COPY "pyproject.toml" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/")
add_custom_command(
OUTPUT gudhi.so