summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-03 13:01:10 +0000
committerpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-03 13:01:10 +0000
commitcb6b98cfd9bea8088bae35f709a9bfb74a7f49c2 (patch)
tree6af7152bd85292e19963302815247d1946ac0645 /src
parent1aaa09bab10ccc6ca56e31b1f49f420aad5d6f50 (diff)
updating cmake so that it compiles without the code which is tested at the moment.
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/gudhi_stat@2147 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 482f2a29d37e37e09eb32ebbd1ae10c5d67d4391
Diffstat (limited to 'src')
-rw-r--r--src/Gudhi_stat/utilities/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/src/Gudhi_stat/utilities/CMakeLists.txt b/src/Gudhi_stat/utilities/CMakeLists.txt
index 01387869..d22265eb 100644
--- a/src/Gudhi_stat/utilities/CMakeLists.txt
+++ b/src/Gudhi_stat/utilities/CMakeLists.txt
@@ -104,11 +104,11 @@ target_link_libraries(persistence_vectors/plot_persistence_vectors ${Boost_SYSTE
add_executable ( permutation_test permutation_test.cpp )
target_link_libraries(permutation_test ${Boost_SYSTEM_LIBRARY})
-add_executable ( topological_process topological_process.cpp )
-target_link_libraries(topological_process ${Boost_SYSTEM_LIBRARY})
+#add_executable ( topological_process topological_process.cpp )
+#target_link_libraries(topological_process ${Boost_SYSTEM_LIBRARY})
-add_executable ( topological_process_2 topological_process_2.cpp )
-target_link_libraries(topological_process_2 ${Boost_SYSTEM_LIBRARY})
+#add_executable ( topological_process_2 topological_process_2.cpp )
+#target_link_libraries(topological_process_2 ${Boost_SYSTEM_LIBRARY})
add_executable ( Hausdorff_bootstrap Hausdorff_bootstrap.cpp )
if (TBB_FOUND)
@@ -134,8 +134,8 @@ target_link_libraries(Multiplicative_bootstrap ${Boost_SYSTEM_LIBRARY})
#just for Pawel's tests:
-add_executable ( NN_classification NN_classification.cpp )
-target_link_libraries(NN_classification ${Boost_SYSTEM_LIBRARY})
-
-add_executable ( compute_distance_between_vectors compute_distance_between_vectors.cpp )
-target_link_libraries(compute_distance_between_vectors ${Boost_SYSTEM_LIBRARY})
+#add_executable ( NN_classification NN_classification.cpp )
+#target_link_libraries(NN_classification ${Boost_SYSTEM_LIBRARY})
+#
+#add_executable ( compute_distance_between_vectors compute_distance_between_vectors.cpp )
+#target_link_libraries(compute_distance_between_vectors ${Boost_SYSTEM_LIBRARY})