summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8e8f2460..bffba902 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,12 +22,12 @@ endif()
# BOOST ISSUE result_of vs C++11
add_definitions(-DBOOST_RESULT_OF_USE_DECLTYPE)
find_package(Boost)
-find_package(GMP 4.2)
+find_package(GMP)
if(GMP_FOUND)
find_package(GMPXX)
endif()
-find_package(CGAL 4.4)
+find_package(CGAL)
# Required programs for unitary tests purpose
FIND_PROGRAM( LCOV_PATH lcov )