summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 005df6d7..78de6c09 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -73,13 +73,13 @@ else()
set(Boost_USE_STATIC_RUNTIME OFF)
# Find TBB package for parallel sort - not mandatory, just optional.
- set(TBB_FIND_QUIETLY ON)
- find_package(TBB)
- if (TBB_FOUND)
- include(${TBB_USE_FILE})
- message("TBB found in ${TBB_LIBRARY_DIRS}")
- add_definitions(-DGUDHI_USE_TBB)
- endif()
+ #set(TBB_FIND_QUIETLY ON)
+ #find_package(TBB)
+ #if (TBB_FOUND)
+ # include(${TBB_USE_FILE})
+ # message("TBB found in ${TBB_LIBRARY_DIRS}")
+ # add_definitions(-DGUDHI_USE_TBB)
+ #endif()
find_package(Eigen3 3.1.0)
if (EIGEN3_FOUND)