summaryrefslogtreecommitdiff
path: root/src/Bottleneck/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Bottleneck/example/CMakeLists.txt')
-rw-r--r--src/Bottleneck/example/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Bottleneck/example/CMakeLists.txt b/src/Bottleneck/example/CMakeLists.txt
new file mode 100644
index 00000000..2ff009c4
--- /dev/null
+++ b/src/Bottleneck/example/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_minimum_required(VERSION 2.6)
+project(GUDHIBottleneckExample)
+
+add_executable ( RandomDiagrams random_diagrams.cpp )
+add_test(RandomDiagrams ${CMAKE_CURRENT_BINARY_DIR}/RandomDiagrams)