summaryrefslogtreecommitdiff
path: root/src/Bottleneck
diff options
context:
space:
mode:
Diffstat (limited to 'src/Bottleneck')
-rw-r--r--src/Bottleneck/example/CMakeLists.txt2
-rw-r--r--src/Bottleneck/test/CMakeLists.txt2
2 files changed, 2 insertions, 2 deletions
diff --git a/src/Bottleneck/example/CMakeLists.txt b/src/Bottleneck/example/CMakeLists.txt
index 2ff009c4..77797202 100644
--- a/src/Bottleneck/example/CMakeLists.txt
+++ b/src/Bottleneck/example/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 2.6)
-project(GUDHIBottleneckExample)
+project(Bottleneck_examples)
add_executable ( RandomDiagrams random_diagrams.cpp )
add_test(RandomDiagrams ${CMAKE_CURRENT_BINARY_DIR}/RandomDiagrams)
diff --git a/src/Bottleneck/test/CMakeLists.txt b/src/Bottleneck/test/CMakeLists.txt
index ad63c080..9d88ab25 100644
--- a/src/Bottleneck/test/CMakeLists.txt
+++ b/src/Bottleneck/test/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 2.6)
-project(GUDHIBottleneckUT)
+project(Bottleneck_tests)
if (GCOVR_PATH)
# for gcovr to make coverage reports - Corbera Jenkins plugin