summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Bottleneck_distance/test/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Bottleneck_distance/test/CMakeLists.txt b/src/Bottleneck_distance/test/CMakeLists.txt
index ba0f5fee..13213075 100644
--- a/src/Bottleneck_distance/test/CMakeLists.txt
+++ b/src/Bottleneck_distance/test/CMakeLists.txt
@@ -11,10 +11,10 @@ if (GPROF_PATH)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -pg")
endif()
-# need CGAL 4.7
-# cmake -DCGAL_DIR=~/workspace/CGAL-4.7-Ic-41 ../../..
+# requires CGAL 4.8
+# cmake -DCGAL_DIR=~/workspace/CGAL-4.8 ../../..
if(CGAL_FOUND)
- if (NOT CGAL_VERSION VERSION_LESS 4.7.0)
+ if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
if (EIGEN3_FOUND)
add_executable ( bottleneckUT bottleneck_unit_test.cpp )
add_executable ( bottleneck_chrono bottleneck_chrono.cpp )