summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Bottleneck_distance/test/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/Bottleneck_distance/test/CMakeLists.txt b/src/Bottleneck_distance/test/CMakeLists.txt
index 13213075..a6979d3c 100644
--- a/src/Bottleneck_distance/test/CMakeLists.txt
+++ b/src/Bottleneck_distance/test/CMakeLists.txt
@@ -17,7 +17,6 @@ if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
if (EIGEN3_FOUND)
add_executable ( bottleneckUT bottleneck_unit_test.cpp )
- add_executable ( bottleneck_chrono bottleneck_chrono.cpp )
target_link_libraries(bottleneckUT ${Boost_SYSTEM_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
# Unitary tests