summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 55aa8a65..3be05c4f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -47,4 +47,10 @@ else()
add_subdirectory(example/Alpha_shapes)
add_subdirectory(example/Bottleneck)
+ # GudhUI
+ add_subdirectory(GudhUI)
+
+ # data points generator
+ add_subdirectory(data/points/generator)
+
endif()