summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 514a4962..63a70496 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -19,11 +19,11 @@ endif()
add_definitions(-DBOOST_RESULT_OF_USE_DECLTYPE)
find_package(Boost)
-find_package(GMP 4.2)
+find_package(GMP)
if(GMP_FOUND)
find_package(GMPXX)
endif()
-find_package(CGAL 4.4)
+find_package(CGAL)
if(NOT Boost_FOUND)
message(FATAL_ERROR "NOTICE: This demo requires Boost and will not be compiled.")