summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 04c4369c..362ff7a8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -38,5 +38,7 @@ else()
add_subdirectory(example/Contraction)
add_subdirectory(example/Hasse_complex)
add_subdirectort(example/Witness_complex)
+ add_subdirectory(example/Alpha_shapes)
+ add_subdirectory(example/Bottleneck)
endif()