summaryrefslogtreecommitdiff
path: root/src/Cech_complex/benchmark/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Cech_complex/benchmark/CMakeLists.txt')
-rw-r--r--src/Cech_complex/benchmark/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Cech_complex/benchmark/CMakeLists.txt b/src/Cech_complex/benchmark/CMakeLists.txt
index 2a65865b..b7697764 100644
--- a/src/Cech_complex/benchmark/CMakeLists.txt
+++ b/src/Cech_complex/benchmark/CMakeLists.txt
@@ -2,10 +2,10 @@ cmake_minimum_required(VERSION 2.6)
project(Cech_complex_benchmark)
# Do not forget to copy test files in current binary dir
-#file(COPY "${CMAKE_SOURCE_DIR}/data/points/tore3D_1307.off" DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)
+file(COPY "${CMAKE_SOURCE_DIR}/data/points/tore3D_1307.off" DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)
add_executable(cech_complex_benchmark cech_complex_benchmark.cpp)
-target_link_libraries(cech_complex_benchmark ${Boost_FILESYSTEM_LIBRARY})
+target_link_libraries(cech_complex_benchmark ${Boost_SYSTEM_LIBRARY} ${Boost_FILESYSTEM_LIBRARY})
if (TBB_FOUND)
target_link_libraries(cech_complex_benchmark ${TBB_LIBRARIES})