summaryrefslogtreecommitdiff
path: root/src/Hasse_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Hasse_complex/example/CMakeLists.txt')
-rw-r--r--src/Hasse_complex/example/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Hasse_complex/example/CMakeLists.txt b/src/Hasse_complex/example/CMakeLists.txt
new file mode 100644
index 00000000..564df49d
--- /dev/null
+++ b/src/Hasse_complex/example/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_minimum_required(VERSION 2.6)
+project(GUDHIHasseComplexExample)
+
+add_executable ( hasse_complex_from_simplex_tree hasse_complex_from_simplex_tree.cpp )
+add_test(hasse_complex_from_simplex_tree ${CMAKE_CURRENT_BINARY_DIR}/hasse_complex_from_simplex_tree)