summaryrefslogtreecommitdiff
path: root/src/Rips_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Rips_complex/example/CMakeLists.txt')
-rw-r--r--src/Rips_complex/example/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Rips_complex/example/CMakeLists.txt b/src/Rips_complex/example/CMakeLists.txt
index 6d0deecf..f8dcf94d 100644
--- a/src/Rips_complex/example/CMakeLists.txt
+++ b/src/Rips_complex/example/CMakeLists.txt
@@ -6,3 +6,9 @@ target_link_libraries(ripsoffreader ${Boost_SYSTEM_LIBRARY})
if (TBB_FOUND)
target_link_libraries(ripsoffreader ${TBB_LIBRARIES})
endif()
+
+add_executable ( ripspoints example_rips_complex_from_points.cpp )
+target_link_libraries(ripspoints ${Boost_SYSTEM_LIBRARY})
+if (TBB_FOUND)
+ target_link_libraries(ripspoints ${TBB_LIBRARIES})
+endif()