summaryrefslogtreecommitdiff
path: root/src/common/test
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/test')
-rw-r--r--src/common/test/CMakeLists.txt2
-rw-r--r--src/common/test/points_off_reader_unit_test.cpp2
2 files changed, 2 insertions, 2 deletions
diff --git a/src/common/test/CMakeLists.txt b/src/common/test/CMakeLists.txt
index 789546ae..5f9c5dde 100644
--- a/src/common/test/CMakeLists.txt
+++ b/src/common/test/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 2.6)
-project(GUDHIDelaunayTriangulationOffFileReadWriteUT)
+project(Common_tests)
if (GCOVR_PATH)
# for gcovr to make coverage reports - Corbera Jenkins plugin
diff --git a/src/common/test/points_off_reader_unit_test.cpp b/src/common/test/points_off_reader_unit_test.cpp
index 73e19cbc..dbcc0434 100644
--- a/src/common/test/points_off_reader_unit_test.cpp
+++ b/src/common/test/points_off_reader_unit_test.cpp
@@ -35,7 +35,7 @@
#include <boost/test/unit_test.hpp>
typedef CGAL::Epick_d< CGAL::Dynamic_dimension_tag > Kernel;
-typedef typename Kernel::Point_d Point_d;
+typedef Kernel::Point_d Point_d;
BOOST_AUTO_TEST_CASE( points_doc_test )
{