summaryrefslogtreecommitdiff
path: root/src/common
diff options
context:
space:
mode:
Diffstat (limited to 'src/common')
-rw-r--r--src/common/example/CMakeLists.txt2
-rw-r--r--src/common/test/CMakeLists.txt2
2 files changed, 2 insertions, 2 deletions
diff --git a/src/common/example/CMakeLists.txt b/src/common/example/CMakeLists.txt
index 83f874e1..59ee12c4 100644
--- a/src/common/example/CMakeLists.txt
+++ b/src/common/example/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 2.6)
-project(GUDHIDelaunayTriangulationOffFileReadWrite)
+project(Common_examples)
# need CGAL 4.7
if(CGAL_FOUND)
diff --git a/src/common/test/CMakeLists.txt b/src/common/test/CMakeLists.txt
index 789546ae..5f9c5dde 100644
--- a/src/common/test/CMakeLists.txt
+++ b/src/common/test/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 2.6)
-project(GUDHIDelaunayTriangulationOffFileReadWriteUT)
+project(Common_tests)
if (GCOVR_PATH)
# for gcovr to make coverage reports - Corbera Jenkins plugin