summaryrefslogtreecommitdiff
path: root/src/common
diff options
context:
space:
mode:
Diffstat (limited to 'src/common')
-rw-r--r--src/common/doc/main_page.h2
-rw-r--r--src/common/example/CMakeLists.txt4
2 files changed, 1 insertions, 5 deletions
diff --git a/src/common/doc/main_page.h b/src/common/doc/main_page.h
index 3edcbd0b..3c42f72d 100644
--- a/src/common/doc/main_page.h
+++ b/src/common/doc/main_page.h
@@ -63,7 +63,7 @@
* CGAL is a C++ library which provides easy access to efficient and reliable geometric algorithms.
*
* The following examples require the <a target="_blank" href="http://www.cgal.org/">Computational Geometry Algorithms
- * Library</a> (CGAL) and will not be built if CGAL is not installed:
+ * Library</a> (CGAL \cite cgal:eb-15b) and will not be built if CGAL is not installed:
* \li GudhUI
* \li Persistent_cohomology/alpha_shapes_persistence
* \li Simplex_tree/simplex_tree_from_alpha_shapes_3
diff --git a/src/common/example/CMakeLists.txt b/src/common/example/CMakeLists.txt
index 089f0c04..d29e31e7 100644
--- a/src/common/example/CMakeLists.txt
+++ b/src/common/example/CMakeLists.txt
@@ -26,10 +26,6 @@ if(CGAL_FOUND)
if (EIGEN3_FOUND)
message(STATUS "Eigen3 version: ${EIGEN3_VERSION}.")
include( ${EIGEN3_USE_FILE} )
- if (CMAKE_BUILD_TYPE MATCHES Debug)
- # For programs to be more verbose
- add_definitions(-DDEBUG_TRACES)
- endif()
add_executable ( dtoffrw Delaunay_triangulation_off_rw.cpp )
target_link_libraries(dtoffrw ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY})