summaryrefslogtreecommitdiff
path: root/src/cython/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/cython/CMakeLists.txt')
-rw-r--r--src/cython/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/cython/CMakeLists.txt b/src/cython/CMakeLists.txt
index 3989d5a1..19289977 100644
--- a/src/cython/CMakeLists.txt
+++ b/src/cython/CMakeLists.txt
@@ -72,7 +72,8 @@ if(PYTHON_PATH AND CYTHON_PATH)
WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
COMMAND python "${CMAKE_CURRENT_BINARY_DIR}/cythonize_gudhi.py" "build_ext" "--inplace")
- add_custom_target(cythonize_gudhi ALL DEPENDS "${CMAKE_CURRENT_BINARY_DIR}/gudhi.so")
+ add_custom_target(cythonize_gudhi ALL DEPENDS "${CMAKE_CURRENT_BINARY_DIR}/gudhi.so"
+ COMMENT "Do not forget to add ${CMAKE_CURRENT_BINARY_DIR}/gudhi.so to your PYTHONPATH before using examples")
# Unitary tests are available through py.test
find_program( PYTEST_PATH py.test )