summaryrefslogtreecommitdiff
path: root/src/cython/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/cython/Makefile')
-rw-r--r--src/cython/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/cython/Makefile b/src/cython/Makefile
index f4e524ad..44e30df1 100644
--- a/src/cython/Makefile
+++ b/src/cython/Makefile
@@ -12,7 +12,8 @@ example:
python example/mini_simplex_tree_example.py
python example/rips_complex_example.py
python example/alpha_complex_example.py
- python example/cubical_complex_example.py
+ python example/random_cubical_complex_example.py 10 10
+ python example/rips_persistence_diagram.py
clean:
rm -rf build/ *.o *.so *.cpp