summaryrefslogtreecommitdiff
path: root/src/python/setup.py.in
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/setup.py.in')
-rw-r--r--src/python/setup.py.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/python/setup.py.in b/src/python/setup.py.in
index b9f4e3f0..5e26079a 100644
--- a/src/python/setup.py.in
+++ b/src/python/setup.py.in
@@ -51,7 +51,7 @@ for module in pybind11_modules:
if module == 'hera':
my_include_dirs = ['@HERA_WASSERSTEIN_INCLUDE_DIR@'] + my_include_dirs
ext_modules.append(Extension(
- 'gudhi.' + module,
+ 'gudhi.' + module.replace('/', '.'),
sources = [source_dir + module + '.cc'],
language = 'c++',
include_dirs = my_include_dirs,