summaryrefslogtreecommitdiff
path: root/src/python/setup.py.in
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/setup.py.in')
-rw-r--r--src/python/setup.py.in1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/python/setup.py.in b/src/python/setup.py.in
index c400b601..fd22962e 100644
--- a/src/python/setup.py.in
+++ b/src/python/setup.py.in
@@ -86,6 +86,5 @@ setup(
long_description=long_description,
ext_modules = ext_modules,
install_requires = ['numpy >= 1.15.0',],
- setup_requires = ['cython','numpy >= 1.15.0','pybind11',],
package_data={"": ["*.dll"], },
)