summaryrefslogtreecommitdiff
path: root/matching/CMakeLists.txt
diff options
context:
space:
mode:
authorArnur Nigmetov <nigmetov@tugraz.at>2020-03-07 08:44:20 +0100
committerArnur Nigmetov <nigmetov@tugraz.at>2020-03-07 08:44:20 +0100
commit490fed367bb97a96b90caa6ef04265c063d91df1 (patch)
tree0e3da694012f399b85fa8ea6e064633b092877ad /matching/CMakeLists.txt
parent5ebf7142b00554b3f5d151c8b4e81b746962a5b8 (diff)
Fix multiple bugs in matching distance for modules, add example.
Diffstat (limited to 'matching/CMakeLists.txt')
-rw-r--r--matching/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/matching/CMakeLists.txt b/matching/CMakeLists.txt
index 3ee0f6b..a391d84 100644
--- a/matching/CMakeLists.txt
+++ b/matching/CMakeLists.txt
@@ -48,5 +48,9 @@ endif()
add_executable(matching_dist "example/matching_dist.cpp" ${MD_HEADERS} ${BT_HEADERS} )
target_link_libraries(matching_dist PUBLIC ${libraries})
+add_executable(module_example "example/module_example.cpp" ${MD_HEADERS} ${BT_HEADERS} )
+target_link_libraries(module_example PUBLIC ${libraries})
+
+
add_executable(matching_distance_test ${SRC_TEST_FILES} ${BT_HEADERS} ${MD_HEADERS})
target_link_libraries(matching_distance_test PUBLIC ${libraries})