summaryrefslogtreecommitdiff
path: root/matching/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'matching/CMakeLists.txt')
-rw-r--r--matching/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/matching/CMakeLists.txt b/matching/CMakeLists.txt
index 3ee0f6b..a391d84 100644
--- a/matching/CMakeLists.txt
+++ b/matching/CMakeLists.txt
@@ -48,5 +48,9 @@ endif()
add_executable(matching_dist "example/matching_dist.cpp" ${MD_HEADERS} ${BT_HEADERS} )
target_link_libraries(matching_dist PUBLIC ${libraries})
+add_executable(module_example "example/module_example.cpp" ${MD_HEADERS} ${BT_HEADERS} )
+target_link_libraries(module_example PUBLIC ${libraries})
+
+
add_executable(matching_distance_test ${SRC_TEST_FILES} ${BT_HEADERS} ${MD_HEADERS})
target_link_libraries(matching_distance_test PUBLIC ${libraries})