summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryn Keller <xoltar@xoltar.org>2016-05-02 13:35:19 -0700
committerBryn Keller <xoltar@xoltar.org>2016-05-02 13:35:19 -0700
commit13f2865522c0201d4bce90f0d4c959883f9b4849 (patch)
treed710f0983b853752ed87fc4226540e2206ee5bc1
parent5e060fd1a8e2f36e7b2a3a0297e1301d89231365 (diff)
RST literal format different from markdown's
-rw-r--r--python/README.rst14
1 files changed, 6 insertions, 8 deletions
diff --git a/python/README.rst b/python/README.rst
index 792fc6e..0b71257 100644
--- a/python/README.rst
+++ b/python/README.rst
@@ -45,18 +45,16 @@ Installation
Suppose you have checked out the PHAT repository at location $PHAT. Then you can:
-```
-cd $PHAT/python
+ cd $PHAT/python
-ln -s ../include include # (or copy, we just need $PHAT/include to be in the current folder as well)
+ ln -s ../include include # (or copy, we just need $PHAT/include to be in the current folder as well)
-pip install pybind11
+ pip install pybind11
-python setup.py install
-```
+ python setup.py install
-This will install PHAT for whatever Python installation your `python` executable is associated with.
-Please ensure you use the `pip` that comes from the same directory where your `python` executable lives!
+This will install PHAT for whatever Python installation your ``python`` executable is associated with.
+Please ensure you use the ``pip`` that comes from the same directory where your ``python`` executable lives!
Currently, the PHAT Python bindings are known to work on: