summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjan.reininghaus <jan.reininghaus@8e3bb3c2-eed4-f18f-5264-0b6c94e6926d>2013-05-07 11:15:48 +0000
committerjan.reininghaus <jan.reininghaus@8e3bb3c2-eed4-f18f-5264-0b6c94e6926d>2013-05-07 11:15:48 +0000
commit322afe9b792924247a3697c89e940f543479043c (patch)
treecf6cb2486291b5043ed9c75dbe2897cde6dbbe00
parent9c9190de2debe8baa58443c5321ee1b1fae5f76e (diff)
updated CMakeLists.txt for benchmark program
git-svn-id: https://phat.googlecode.com/svn/trunk@64 8e3bb3c2-eed4-f18f-5264-0b6c94e6926d
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 98ffc17..77d2a91 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,3 +38,4 @@ endif()
add_executable (simple_example src/simple_example.cpp)
add_executable (self_test src/self_test.cpp)
add_executable (phat src/phat.cpp)
+add_executable (benchmark src/benchmark.cpp)