summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEddy Comyn-Platt <53045993+EddyCMWF@users.noreply.github.com>2023-02-28 16:03:32 +0000
committerGitHub <noreply@github.com>2023-02-28 16:03:32 +0000
commit893dbd6ea7dfb67c85ecb3cc30fc43b764d62a1c (patch)
treeb5fbd96463e31affb1a4cccfa632784d57c9fb49 /setup.py
parentc41b0dbc50572d96ecc4cb2298a887f6fcbd5daa (diff)
update metadata (#68)
* metadata updates
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 706ac21..8a46a07 100644
--- a/setup.py
+++ b/setup.py
@@ -50,15 +50,15 @@ setuptools.setup(
],
zip_safe=True,
classifiers=[
- "Development Status :: 3 - Alpha",
+ "Development Status :: 4 - Beta",
"Intended Audience :: Developers",
"Programming Language :: Python",
- "Programming Language :: Python :: 2",
- "Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.4",
- "Programming Language :: Python :: 3.5",
- "Programming Language :: Python :: 3.6",
+ "Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.9",
+ "Programming Language :: Python :: 3.10",
+ "Programming Language :: Python :: 3.11",
"Programming Language :: Python :: Implementation :: CPython",
"Programming Language :: Python :: Implementation :: PyPy",
"Operating System :: OS Independent",