summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2023-06-08 11:42:59 +0200
committerGard Spreemann <gspr@nonempty.org>2023-06-08 11:42:59 +0200
commit6e5bc3fd8bbce12239f4dde8ac8b3f8a83ac1b6c (patch)
tree9b86d6b730e803f73da18fd540283763ab7219c1 /setup.py
parent9c4d0ead790ef9b59311eb172e93140c2a143b16 (diff)
parent9b882a8f14495652c6fcc5d0eb0bd3de60e4bea8 (diff)
Merge tag '0.6.1' into gspr/post-bookworm
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 7 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 706ac21..1692456 100644
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ def read(fname):
return io.open(file_path, encoding="utf-8").read()
-version = "0.5.1"
+version = "0.6.1"
setuptools.setup(
@@ -50,15 +50,15 @@ setuptools.setup(
],
zip_safe=True,
classifiers=[
- "Development Status :: 3 - Alpha",
+ "Development Status :: 4 - Beta",
"Intended Audience :: Developers",
"Programming Language :: Python",
- "Programming Language :: Python :: 2",
- "Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.4",
- "Programming Language :: Python :: 3.5",
- "Programming Language :: Python :: 3.6",
+ "Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.9",
+ "Programming Language :: Python :: 3.10",
+ "Programming Language :: Python :: 3.11",
"Programming Language :: Python :: Implementation :: CPython",
"Programming Language :: Python :: Implementation :: PyPy",
"Operating System :: OS Independent",