summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlessandro Amici <a.amici@bopen.eu>2018-05-16 19:13:31 +0200
committerAlessandro Amici <a.amici@bopen.eu>2018-05-16 19:13:31 +0200
commite791c4fbf4efe857981f175641a976bae3f5681e (patch)
tree42b5b9598fc778c4a09ad2dcb22254e4df05286d /setup.py
parent5101fe14fb1293f52f919afc3af013faf507f847 (diff)
Add pypy and pypy3 to the CI matrix. And move back to development version.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e48e2b1..a8bff45 100644
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ def read(fname):
return io.open(file_path, encoding='utf-8').read()
-version = '0.0.4.post2'
+version = '0.0.5.dev0'
setuptools.setup(
@@ -65,6 +65,7 @@ setuptools.setup(
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: Implementation :: CPython',
+ 'Programming Language :: Python :: Implementation :: PyPy',
'Operating System :: OS Independent',
],
)