summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--cdsapi/__init__.py8
-rwxr-xr-xexample-era5.py2
-rw-r--r--setup.py8
3 files changed, 17 insertions, 1 deletions
diff --git a/cdsapi/__init__.py b/cdsapi/__init__.py
index ddecdbe..1fedcec 100644
--- a/cdsapi/__init__.py
+++ b/cdsapi/__init__.py
@@ -1,3 +1,11 @@
+# (C) Copyright 2018 ECMWF.
+#
+# This software is licensed under the terms of the Apache Licence Version 2.0
+# which can be obtained at http://www.apache.org/licenses/LICENSE-2.0.
+# In applying this licence, ECMWF does not waive the privileges and immunities
+# granted to it by virtue of its status as an intergovernmental organisation nor
+# does it submit to any jurisdiction.
+
import cdsapi.api
Client = cdsapi.api.Client
diff --git a/example-era5.py b/example-era5.py
index 135f6b6..0069a0e 100755
--- a/example-era5.py
+++ b/example-era5.py
@@ -14,7 +14,7 @@ c = cdsapi.Client()
c.retrieve("reanalysis-era5-pressure-levels",
{
"variable": "temperature",
- "pressure_level": "1000",
+ "pressure_level": "250",
"product_type": "reanalysis",
"date": "2008-01-01/2017-12-31",
"time": "12:00",
diff --git a/setup.py b/setup.py
index 578ee59..93cd4e3 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,13 @@
#!/usr/bin/env python3
+
+# (C) Copyright 2018 ECMWF.
#
+# This software is licensed under the terms of the Apache Licence Version 2.0
+# which can be obtained at http://www.apache.org/licenses/LICENSE-2.0.
+# In applying this licence, ECMWF does not waive the privileges and immunities
+# granted to it by virtue of its status as an intergovernmental organisation nor
+# does it submit to any jurisdiction.
+
import io
import os.path