summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.gitignore1
-rw-r--r--setup.py2
2 files changed, 2 insertions, 1 deletions
diff --git a/.gitignore b/.gitignore
index 2a1348b..46aafc5 100644
--- a/.gitignore
+++ b/.gitignore
@@ -7,3 +7,4 @@
*.grib
*.nc
cdsapi.egg-info
+build/
diff --git a/setup.py b/setup.py
index 87fae0d..1692456 100644
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ def read(fname):
return io.open(file_path, encoding="utf-8").read()
-version = "0.6.0"
+version = "0.6.1"
setuptools.setup(